Worldspace FireEyes Comments Page

Share on FacebookShare on LinkedInShare on Twitter
Product DescriptionDownload FireEyesFireEyes User GuidesFAQComments Page

This page has an open comments section where you can post comments, suggestions and questions about Worldspace FireEyes

47 comments

  • Tomas Permalink

    How can I add localhost site as a domain? When I enter the address I get error saying: “Please enter valid domain”

  • WBG Admin Permalink

    Thank you for the question. You appear to be an enterprise user of WorldSpace. That option for an organizational project is only available to those customers. Organizational projects allow you to control who has access to them under the project settings for Administrators, and also as members of a group for sharing.

    Since Organizational projects do not need a clone feature as they have the ability to have specific organization standards that work on all new projects this functionality is not enabled on those types of projects.

    I suggest you contact our helpdesk at helpdesk@deque.com or your project manager for Deque and they can work with you to help you get the system configured.

  • Duane B Permalink

    I have created two “organization” projects in WorldSpace Sync. I would like to make them available to others but when I go to the Project Settings page I do not see the “+ Invite” link that is shown in your help file. The “+ Clone” link is also not available. The “+ Delete” link is the only one of the three links shown in the help file that are displayed in my projects. How do I get the Clone and Invite links to appear?

  • S Basak Permalink

    I am using FireEyes v1.0.22 (with Firefox v15.0.1, Firebug v1.10.6,,Java SE 7 Update 1 in windows 7). I get the same error message “Java initialization failed! Use one browser window only!” Any idea what is causing this?

  • S Basak Permalink

    I am also having same issue as “Java initialization failed! Use one browser window only!”. Any fix available?

  • Kathi Gorrell Permalink

    I figured out the problem. After uninstalling Firefox, I needed to delete the program files because they were causing the problems with the lock up issue. After deleting and installing the work around configuration, I’m back up and running again. :)

  • Kito Mann Permalink

    Caitlin, I still haven’t heard anything…

  • Caitlin Cashin Permalink

    Dear Kito,

    I’ve forwarded your comment to our support system. Someone should be getting in touch with you shortly. Thanks for getting in touch!

    Caitlin Cashin
    Deque Systems

  • Kito Mann Permalink

    FYI, I get this message even when one browser window (with one tab) is open.

  • Kito Mann Permalink

    I’m having trouble getting Java to work properly with the FireEyes 1.0.23 with Firefox 18.01 on Windows 7 with Java Plugin 6.0.380.5. Even though the plugin is working properly (as verified by java.com), I get the error message “Java initialization failed! Use one browser window only!”. Any ideas what might be causing this?

  • WBG Admin Permalink

    This bug is something that is in Mozilla Firefox and we have submitted an issue. They have not fixed this as of FireFox 17 but we are still monitoring this.

  • Harmon Everett Permalink

    Is the new version of FireEyes supposed to provide focus analysis? I keep getting the message that “Focus analysis is not currently supported for Firefox 4 browsers on Windows operating systems, due to an incompatibility with the newest version of the Firefox browser. We hope to correct this in a subsequent release. For now, you may perform this analyis with Firefox 3.6 on Windows, or with Firefox 3.6 or 4.0 on Mac OS.”

  • Karen Permalink

    Very sorry to see the DeQue Compliance tool go away. It was a great quick check for pages. FireEyes is much more problematic on a Mac; particularly when you don’t want to see “real time” errors.

  • WBG Admin Permalink

    Hi Ryan – For the public server we will not be rolling back to the earlier .0.9.14. FireEyes needs to communicate with a Worldspace Sync server and the .0.9.14 is not compatible with the Worldspace Sync release. There are many enhancements in the latest release, including added browser support; as well as better detection of issues. So we are encouraging all of our free users to upgrade.

  • Ryan Permalink

    Will you publish earlier beta versions for download on your website or allow other servers/sites to host those for download? My team is hoping to roll back to version 0.9.14 but cannot find it available on your website or anywhere else.

  • John Permalink

    Is there an update to FireEyes? Cannot manually scan web pages (Current Document). Color, order, ARIA scanning works fine, but not the “Now” for Section 508 scanning. Updated Java and Firefox.

  • Nigam Permalink

    What is the function of SimulAT Tab in Fireeyes?

  • Deque Permalink

    http://www.ietf.org/rfc/rfc1766.txt
    Language-Tag = Primary-tag *( “-” Subtag )

    Primary-tag = 1*8ALPHA
    Subtag = 1*8ALPHA
    So yes, en-us is correct whereas en_us is not correct.

  • Deque Permalink

    The projects tab was moved and is now called switch. That is where you are able to switch to the different projects.
    Also, projects are now shared via the Worldspace GUI and not in FireEyes directly. From the Project Summary in the Worldspace GUI select the invite option to add users to a project.

  • Deque Permalink

    That feature is available to our Worldspace Sync customers. Utilizing Worldspace Sync you are able to configure scans at different levels of your web site and applications. If you would like more information please let us know.

  • Deque Permalink

    Hi Chris,

    We have forwarded this message to our developers, and should have an answer to you within a few days (due to the weekend).

    Thanks!

  • Chris Permalink

    I have noticed that fireEyes will not analyze a jQuery UI modal overlay on launch. Is there a setting that I am not checking to ensure that the plug in recognizes it? I am also using Firefox 11, not sure if that would also cause any issues.

  • Deque Permalink

    Scott – we apologize for the delay in response. This message was accidentally hidden. Did you ever get an answer to your questions? Do you still need any assistance?

  • Deque Permalink

    Hey Justine,

    We are sorry we are just getting back to you. This question has been submitted to our engineers, and we will get you an answer. Thank you for your patience!

  • Justine Permalink

    Wondering how do I enable the engine to work on a group of pages at a time. I have a whole subdomain I need reviewed. How do I set this up?

  • Suraj Thakkar Permalink

    Hi,

    I am not able to see the project and share tabs. How should i fix this?

    Thanks,

    Suraj

  • Blake Bigelow Permalink

    Sorry code didn’t come through lang=”en_US”

  • Blake Bigelow Permalink

    Why would fireyes give an error for is this not a valid locale?

  • Scott Dunn Permalink

    Is there a limit on the number of issues that can be downloaded to excel or a csv file? I have a project that currently has about 1,000 issues. If I select all and try to download to excel or csv, the server never completes the download (I gave up after about 30 minutes).

    I could get the excel download to work if I only selected one page of issues (10 issues) but if I selected an additional 10 issues, I got an error.

    Using the csv download, I could get 100 records, by selecting all on a page, for 10 pages. But when I filtered for one section of the project, returning 300 records, the download never completed (it’s been “waiting for worldspace.deque.com…” for the last 15 minutes.

    When analysis is completed, the project may have another 1,000 issues, and this is not a practical way to manage them.

  • Rick Hill Permalink

    FireEyes not running under FireFox 8 on Mac OS X 10.6.8 …

    Worldspace FireEyes cannot load Java code that is required for it to function. Please verify that you have a Java plugin installed and enabled for Firefox. Refer to for troubleshooting.

  • Mike Permalink

    Is this the add-on I need to prevent my Firefox 7.0.1. from performing gets on s0.2mdn.net and similar ones I program it to stay clear of?

    Thanks to anyone…

  • Jason Permalink

    Can anyone confirm that the visual contrast engine does not deal with antialiased fonts particularly well? I’m seeing about 1/2 of the contrast ratio that I calculate manually. Thanks.

  • David Musser Permalink

    Kai

    Thank you for your comments… As I mentioned to you when you contacted support I did investigate and we will be removing the password from the return email.

    We have also resolved the issue with registration when the default language is not set to English.

    These fixes will go out in the next major update. We appreciate any and all feedback.

    We do require user registration via email for several reasons most of which have to do with our enterprise level customers who have access to their own organizations, custom rules and advanced reporting.

    We do test and follow industry standards when it comes to security so thank you again for your comments.

    David R. Musser

    Vice President, Customer Success

    “At the end of the day it’s about delivering value”

  • Kai Hofmann Permalink

    I have some problems with this whole webiste/company:

    They say “ending the discrimination on the web”, but indeed I feel disciminated by this company, because with my Firefox and German as priority language it is not possible to register for an account, because of an script error in the registration.

    Secondly I feel disciminated, because I have to register for a software that is free to download – for what? For spamming me? Or for allowing hackers to stole my email from this website for spamming? I assume that, because the registration email contains the password I choose myself unencrypted. So everone on the internet could have read it!

    After these two things I will also assume, that there are other holes like SQL injections and XSS that will be possible with this site.

    Thats all not acceptable from my point of view!

  • Rick Hill Permalink

    When will Fire Eyes be Firefox 5 compliant?

  • Ralph Gillespie Permalink

    I am having the same problem as Brian. I am running FF 3.6.17, and I get the same “Requires Additional Items” message for the FireEyes 0.9.10 version. I have java plug in 1.6.0_25 enabled. I am running Firebug 1.7.2. What am I missing?

  • Brian Richwine Permalink

    Does FireEyes work with Java 1.6? When I check the FireFox addons page, the listing under FireEyes includes the message “Requires Additional Items”.

  • dylan Permalink

    Scott, not sure you have noticed, but the current version of FireEyes now supports Firefox 4. Download and let us know what you think.

  • dylan Permalink

    The projects have been moved to the server. Login to the server and click “Home”. Then click “New”->”Project” in the left navigation. Now from the extension, the project will be visible in when you click the “Switch” button.

  • schopie1 Permalink

    I just installed FireEyes yesterday and I’m not seeing a Projects Tab show up. I have current document, report, script, settings, accounts, and SimulAT — even when I log in on the account page (“Enter your Worldspace FireEyes server credentials in order to load your projects, upload and download issues and scripts, and share your work with colleagues.”) it shows that I’m logged in on the upper right but I still have the same page with the “Update and login” button

  • dylan Permalink

    We are working on support for Firefox 4. Stay tuned.

  • Scott Permalink

    Are there plans to update to get the add on working (ability to be installed) in Firefox 4 ?

  • dylan Permalink

    As of July 21, the incompatibilities with the Web Developer Toolbar and WAVE have been fixed. The extension has been tested and works with OS X 10.5 and 10.6 and Firefox 3.5 and 3.6. If your mileage varies, please report it as a bug using the bug report form.

  • dylan Permalink

    We have noticed that there is incompatibility with the Web Developer toolbar and WAVE and are working on a solution.

    If the Firebug panel does not open, then you should check to see that Java is installed correctly as lack of functioning Java can cause FireEyes to not load correctly and this can sometimes cause Firebug to fail to initialize.

  • levy Permalink

    Hi, for me the extension doesn’t work with FF 3.6.6 on osX (and can’t open firebug panel anymore and make disappear the webdeveloper toolbar extension)

    Regards,
    Aurélien Levy

Comments are closed.