Some updates to the FireEyes FAQ

Share on FacebookShare on LinkedInShare on Twitter

FireEyesIf you are a FireEyes user, please be aware that some notes have been added to the FAQ and WorldSpace FireEyes download page.

As of October 29, 2012 it is now compatible with FireFox up to 15 and FireBug 1.10.4.

We are planning to support  Firefox 16.  Mozilla currently has a defect in which Java is not defined.  We are currently investigating different options if Mozilla does not fix these issues.  To access the bug in Mozilla go to: https://bugzilla.mozilla.org/show_bug.cgi?id=806134

Mac users may need to execute the steps in this article from Apple to enable the plugin to properly function: http://support.apple.com/kb/HT5559

About 

Caitlin is an "Accessibility Decoder" at Deque Systems. She joined the team back in 2011 and has taken on a variety of roles over the years. These days she spends her time exploring the best ways to communicate accessibility ideas and solutions to the general public.

Leave a Reply

You can use these HTML tags:

<a href="" title="" rel=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>