Does the “Shellshock Bash” Vulnerability Affect WorldSpace and Amaze?

Deque Amaze logo

You may have heard about a new security vulnerability, called "Shellshock Bash." News reports claim that this vulnerability is affecting every Linux, Unix and Mac computer on the Internet, and that a malicious attacker can take control of these machines. Are Your Deque Applications at Risk? Deque Systems does not believe this vulnerability will affect WorldSpace or Amaze in either our cloud instances or onsite.… Continue Reading Does the “Shellshock Bash” Vulnerability Affect WorldSpace and Amaze?